Skip to main content

Unplanned Outage: PeopleSoft Production issues reported - jobs not posting to report rep

Last Updated:
2011-01-26 00:00:00
Event:
2011-01-26 00:00:00
Status:
Closed
Brief Description:
User Impact:
N/A
Workaround:
There is no workaround for this issue
Current Status:
N/A
Services Affected:
Full Description:
We are receiving reports of jobs not posting in PeopleSoft production. We are investigating the problem and will attempt to resolve them as quickly as possible.



Timeline of Changes

Description Current Status Date Time
We will keep you informed as to the status of this problem. We will keep you informed as to the status of this problem. 2011-01-26 00:00:00
The problem with jobs remaining in a posting status has been resolved and jobs are now posting normally. Additional details are available below.\n\nA Peoplesoft Production job was in a hung state when attempting to post to the report repository subsequently affecting the posting of other jobs in the queue. Once the job in error was located and removed all remaining jobs began posting again.\n The problem with jobs remaining in a posting status has been resolved and jobs are now posting normally. Additional details are available below.\n\nA Peoplesoft Production job was in a hung state when attempting to post to the report repository subsequently affecting the posting of other jobs in the queue. Once the job in error was located and removed all remaining jobs began posting again.\n 2011-01-26 00:00:00