Skip to main content

Security Alert: macOS 10.13 (High Sierra) privilege vulnerability

Date:
2017-11-29 10:22:00
Status:
Open
Brief Description:
A recently discovered vulnerability in Apple's macOS 10.13 (High Sierra) operating system can allow unauthorized parties access to the root (administrator) account without a password.
Current Status:
N/A
Services Affected:
Not Applicable
Full Description:
A recently discovered vulnerability in Apple's macOS 10.13 (High Sierra) operating system can allow unauthorized parties access to the root (administrator) account without a password.

Currently, this vulnerability only affects Macs running macOS 10.13 or higher. To check the version for your computer, click the Apple logo in the upper left corner of your screen and select "About This Mac." The version number will be below the words "macOS." If your computer is not running 10.13 or higher, you're not affected by this vulnerability and do not need to take any action.

For computers running 10.13 or higher, please update your computer. For more information on the specific update from Apple, please see: https://support.apple.com/en-us/HT208315 .

To check your Apple computer for updates: Open the App Store, Click the Updates icon (the store will automatically refresh any new updates), install any Apple security updates.