Skip to main content

Scheduled Service Change: AnyConnect upgrade

Last Updated:
2016-10-27 00:00:00
2016-11-01 00:00:00
Brief Description:
User Impact:
This should not impact managed machines on campus, as they will receive the update automatically and their operating systems should already be updated. However, some users may connect to Cornell’s VPN with personal computers at home. Users who try to access the VPN after November 1st with an outdated operating system will receive a message that says “Cannot install AnyConnect Secure Mobility Client” and the client will fail to connect to Cornell's VPN.
There is no workaround for this issue
Current Status:
Services Affected:
Full Description:
AnyConnect, Cornell’s Virtual Private Network (VPN), will undergo an upgrade on November 1, 2016. Users with Windows XP or Vista operating system will no longer be able to connect to Cornell’s VPN.