Skip to main content

Security Alert: DROWN OpenSSL Vulnerability -- Disable SSLv2 on All Servers

Date:
2016-03-01 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
A recently discovered vulnerability in the OpenSSL library allows for the potential exposure of sensitive information by leveraging SSLv2, even for servers supporting the latest version of TLS.