Skip to main content

Performance: Lyris e-list web interface and recent browsers

Last Updated:
2015-07-08 00:00:00
Event:
2015-07-07 00:00:00
Status:
Closed
Brief Description:
E-list
User Impact:
N/A
Workaround:
There is no workaround for this issue
Current Status:
N/A
Services Affected:
Full Description:
It's currently not possible to use the latest versions of Firefox (39 and updates to 38 made since 7/1/15) or Safari (8.0.7) to access the Lyris web interface to administer e-lists. The error messages provided by the browsers refer to a problem establishing a secure connection. \n\nThe issue may be an unintended consequence of new security measures in those browsers. Cornell engineers are in contact with Lyris and the browser makers.\n\nThe Lyris web interface is still running and available. To reach it, please use an older version of Firefox, or if one is not available, a different browser.



Timeline of Changes

Description Current Status Date Time
Cornell engineers have made a change to Lyris configuration that allows newer browsers to connect to the service. Anyone who had difficulties connecting before should try to log in again now.\n\nIf any individuals are still having troubles accessing Lyris, they should contact the IT Service Desk:\nhttp://it.cornell.edu/support Cornell engineers have made a change to Lyris configuration that allows newer browsers to connect to the service. Anyone who had difficulties connecting before should try to log in again now.\n\nIf any individuals are still having troubles accessing Lyris, they should contact the IT Service Desk:\nhttp://it.cornell.edu/support 2015-07-08 00:00:00