Skip to main content

Scheduled Service Change: Kronos: configure minimum Java as 1.7u79

Last Updated:
2015-06-25 00:00:00
Event:
2015-06-28 00:00:00
Status:
Closed
Brief Description:
User Impact:
Employees who use the Basic (HTML) version will see no change.\n\nEmployees who use the Full (Java) version may see a change depnding on their currently installed Java version:\n* Users with Java 7 update 79 or later, or any version of Java 8, will see no change.\n* Users with older (out-of-date) versions of Java will be prompted to update their Java, but also have the option to "run this time" with their current version.\n* Users with no Java installed will not be able to run Kronos until they install Java themselves.
Workaround:
There is no workaround for this issue
Current Status:
N/A
Services Affected:
Full Description:
On Sunday June 28, 2015, from 8:00am until approximately 8:30am, Kronos web access will not be available while a configuration change to the Java version requirement is made to the Kronos servers. \n\nAfter the change:\n* Users of Kronos Full (Java) w...