Skip to main content

Security Alert: CUPS Vulnerability

Date:
2015-06-22 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
A vulnerability has been discovered in the Common Unix Printing System (CUPS), which is included in many Unix distributions. This vulnerability provides a potential vector for remote code execution on servers running the CUPS daemon, which could then lead to a system or account compromise.