Skip to main content

Security Alert: Critical Vulnerability in Samba - Update Samba Now

Date:
2015-02-23 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
A critical vulnerability in the Samba, a popular Windows interoperability suite of programs found on Linux and Unix systems, has been reported. This flaw can allow attackers to compromise a system running a Samba server, giving the attacker root-level privileges on the affected system.