Skip to main content

Security Alert: SSL vulnerability could affect user privacy

Date:
2014-10-17 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
The recently announced "POODLE" vulnerability in Secure Sockets Layer (SSL) 3.0 could allow interception of encrypted traffic. Users and service owners are encouraged to disable this SSL protocol where it is not required and plan to phase out support in areas where immediate disabling is not an option.