Skip to main content

Security Alert: Bash Shell Code Injection Vulnerability (aka “Shell Shock”)

Date:
2014-09-25 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
There is a dangerous vulnerability affecting all versions of the bash package shipped with Red Hat and other UNIX-based operating systems. This vulnerability could allow for arbitrary code execution. Dynamic websites using CGI are at a higher risk.