Skip to main content

Security Alert: Dangerous Vulnerability in OpenSSL

Date:
2014-04-08 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
There is a dangerous flaw in current OpenSSL implementations. Through this flaw, an attacker can connect to your server and extract a copy of the private key. This would allow any number of data theft and system compromise opportunities for attackers.