Skip to main content

Unplanned Outage: Sending mail via webmail/uPortal mail

Last Updated:
2009-11-20 00:00:00
Event:
2009-11-20 00:00:00
Status:
Closed
Brief Description:
WebMail
User Impact:
N/A
Workaround:
There is no workaround for this issue
Current Status:
N/A
Services Affected:
Full Description:
We are aware of a problem with sending mail when using webmail / uPortal mail. Users may not be able to send mail at this time.



Timeline of Changes

Description Current Status Date Time
CIT Administrators are investigating this problem. CIT Administrators are investigating this problem. 2009-11-20 00:00:00
The outgoing Webmail/uPortal mail has been resolved. Users are now able to send mail at this time. The outgoing Webmail/uPortal mail has been resolved. Users are now able to send mail at this time. 2009-11-20 00:00:00
The outgoing Webmail/uPortal mail has been resolved. Users are able to send mail at this time. \n\nThe issues with sending mail via webmail / uPortal likely started around 11:15 when the machine that handles outgoing mail for webmail and uPortal became excessively busy. Previous experience showed the issue would likely resolve itself shortly. This was the case. Once the problem resolved itself, we restarted the mail handling process on the system. A specific cause for the incident is still unknown. We will continue to monitor the systems. The outgoing Webmail/uPortal mail has been resolved. Users are able to send mail at this time. \n\nThe issues with sending mail via webmail / uPortal likely started around 11:15 when the machine that handles outgoing mail for webmail and uPortal became excessively busy. Previous experience showed the issue would likely resolve itself shortly. This was the case. Once the problem resolved itself, we restarted the mail handling process on the system. A specific cause for the incident is still unknown. We will continue to monitor the systems. 2009-11-20 00:00:00