Skip to main content

Performance: PO7 and PO10

Last Updated:
2009-11-17 00:00:00
Event:
2009-11-10 00:00:00
Status:
Closed
Brief Description:
User Impact:
N/A
Workaround:
There is no workaround for this issue
Current Status:
N/A
Services Affected:
Full Description:
Postoffice7 and Postoffice10 are currently experiencing performance issues.



Timeline of Changes

Description Current Status Date Time
The performance issues on Postoffice7 and Postoffice 10 were likely caused by a combination of factors: log files filling up a disk, the PureMessage anti-spam system dealing with badly addressed mail, and the need to restart several related systems. The performance issues on Postoffice7 and Postoffice 10 were likely caused by a combination of factors: log files filling up a disk, the PureMessage anti-spam system dealing with badly addressed mail, and the need to restart several related systems. 2009-11-17 00:00:00
Mail administrators have been contacted and are working to resolve this issue. Mail administrators have been contacted and are working to resolve this issue. 2009-11-10 00:00:00
Postoffice 7 has been fixed. Postoffice 7 has been fixed. 2009-11-10 00:00:00
The problems on PO7 and PO10 have been resolved. Users should be able to access their mailboxes at this time. Mail Administrators continue to monitor the service. The problems on PO7 and PO10 have been resolved. Users should be able to access their mailboxes at this time. Mail Administrators continue to monitor the service. 2009-11-10 00:00:00
There are no further issues with Mail Service on PO7 or PO10. There are no further issues with Mail Service on PO7 or PO10. 2009-11-10 00:00:00