Skip to main content

Security Alert: Vulnerability in SAMBA - Patch Now!

Date:
2012-04-12 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
samba.org has announced a critical vulnerability in all versions of SAMBA between 3.0.x and 3.6.3. System administrators are strongly encouraged to update their version of SAMBA to the latest patch as soon as possible.