Skip to main content

Security Alert: Apache Denial-of-Service Vulnerability

Date:
2011-08-26 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
All versions of Apache, up to and including the current release, may be vulnerable to a serious denial of service (DoS) vulnerability. A successful attack can lead to CPU/memory exhaustion and failure of the system to respond to service requests.