Skip to main content

Scheduled Service Change: Upgrade cuwebauth in several hosted environments

Last Updated:
2011-08-19 00:00:00
2011-08-21 00:00:00
Brief Description:
User Impact:
To load the new module each apache will need to be stopped, then started. During that time period (up to 5 minutes) the web site will not be available & users will receive a "not responding message" if not configured with "Sorry Services".
There is no workaround for this issue
Current Status:
Services Affected:
Full Description:
Change pointer in Apache config files to new version of cuwebauth module.\n\nEmergency Description:\nRequired upgrade on Coldfusion for SSL Cert changes coming next week.