Skip to main content

Scheduled Service Change: Upgrade the Compellent Storage array code

Last Updated:
2011-04-27 00:00:00
Event:
2011-05-01 00:00:00
Status:
Closed
Brief Description:
User Impact:
We do not expect any outages as a result of this change.
Workaround:
There is no workaround for this issue
Current Status:
N/A
Services Affected:
Full Description:
We will be upgrading the Compellent Storage Center array code from version 4.5.5 to 5.4.4. This is part of an ongoing effort to keep our storage arrays current as well as add new features and performance enhancements