Skip to main content

Security Alert: Critical vulnerability for Linux systems - Patch and reboot ASAP!

Date:
2015-01-28 00:00:00
Status:
Closed
Brief Description:
Current Status:
N/A
Services Affected:
Full Description:
A critical vulnerability has been found in glibc, the GNU C library, that affects all Linux systems dating back to 2000. Attackers can use this flaw to execute code and remotely gain control of Linux machines. The IT Security Office encourages anyone running a Linux system to install the software update and reboot their system as soon as possible.